blob: a91420fe9268c4e3010aae9bf258b36a1f340c80 [file] [log] [blame]
tony lee15388b12019-03-20 16:30:03 +08001SUMMARY = "Phosphor LED Group Management for gsj"
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishop07d2b9d2019-09-13 13:04:22 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
tony lee15388b12019-03-20 16:30:03 +08005
6inherit native
7
8PROVIDES += "virtual/phosphor-led-manager-config-native"
9
10SRC_URI += "file://led.yaml"
11S = "${WORKDIR}"
12
13do_install() {
14 SRC=${S}
15 DEST=${D}${datadir}/phosphor-led-manager
16 install -D ${SRC}/led.yaml ${DEST}/led.yaml
17}