blob: f8f4062a64e4782a4b0d6537ab499479bf0f3e06 [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "a little task queue for python"
2SECTION = "devel/python"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=5cac039fcc82f01141cc170b48f315d4"
5
6PYPI_PACKAGE = "huey"
7
8SRC_URI[sha256sum] = "4fa2f6055d581778c3bcf93fc8c9ce87aecc2a345d5ff35bd955da152c02ef37"
9
10RDEPENDS:${PN} += " \
11 python3-datetime \
12 python3-logging \
13 python3-multiprocessing \
14 python3-json \
15"
16
17inherit pypi setuptools3
18