Vishwanatha Subbanna | fcf5076 | 2017-08-09 15:00:34 +0530 | [diff] [blame] | 1 | SUMMARY = "OpenPower OCC Control with example occ sensor IDs" |
| 2 | PR = "r1" |
Patrick Venture | 7b9ae18 | 2018-10-26 10:01:29 -0700 | [diff] [blame] | 3 | PV = "1.0+git${SRCPV}" |
Vishwanatha Subbanna | fcf5076 | 2017-08-09 15:00:34 +0530 | [diff] [blame] | 4 | |
Vishwanatha Subbanna | fcf5076 | 2017-08-09 15:00:34 +0530 | [diff] [blame] | 5 | require openpower-occ-control.inc |
| 6 | inherit openpower-occ-control |
Joseph Reynolds | 79809ea | 2021-02-26 15:37:31 -0600 | [diff] [blame] | 7 | inherit native |
Vishwanatha Subbanna | fcf5076 | 2017-08-09 15:00:34 +0530 | [diff] [blame] | 8 | |
| 9 | PROVIDES += "virtual/openpower-occ-control-config-native" |
| 10 | |
| 11 | S = "${WORKDIR}/git" |
| 12 | |
| 13 | # Copies example occ sensor ID yaml file |
| 14 | do_install() { |
| 15 | SRC=${S} |
| 16 | install -d ${YAML_DEST}/ |
| 17 | install -D ${SRC}/example/occ_sensor.yaml ${YAML_DEST}/occ_sensor.yaml |
| 18 | } |