blob: 247b4e5840a1e92176be8740a5e4a9640c96bf41 [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "Twitter for Python"
2DESCRIPTION = "Python module to support twitter API"
3
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=8227180126797a0148f94f483f3e1489"
6
Patrick Williams58776372022-04-13 09:07:35 -05007SRC_URI[sha256sum] = "8ba5774ac1663b09e5fce1b030daf076f2c9b3ddbf2e7e7ea0bae762e3b1fe3e"
Andrew Geissler595f6302022-01-24 19:11:47 +00008
9PYPI_PACKAGE = "tweepy"
10
11inherit pypi setuptools3
12
13RDEPENDS:${PN} += "\
14 ${PYTHON_PN}-pip \
15 ${PYTHON_PN}-pysocks \
16 ${PYTHON_PN}-requests \
17 ${PYTHON_PN}-six \
18"