blob: eadf8c1b0b199a4f2ef28819317962a31d5fcb0f [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "Xorg drivers for xrdp."
2
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://COPYING;md5=a2523660329fdca3d954c0a87390e007"
5
6inherit autotools pkgconfig
7
8DEPENDS = "virtual/libx11 xserver-xorg xrdp nasm-native"
9
10inherit features_check
11REQUIRED_DISTRO_FEATURES = "x11 pam"
12
13SRC_URI = "git://github.com/neutrinolabs/xorgxrdp.git;branch=devel;protocol=https"
14
15SRCREV = "752b7659773a11ca6d4600645547c06fdb8a23d9"
16
17PV = "0.2.18"
18
19S = "${WORKDIR}/git"
20
21FILES:${PN} += "${libdir}/xorg/modules/*"
22
23INSANE_SKIP:${PN} += "xorg-driver-abi"