blob: 446edf04e1c92148f557335e5bdcdfda4e44371f [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001DESCRIPTION = "Core utilities for Python packages"
2HOMEPAGE = "https://github.com/pypa/packaging"
3LICENSE = "Apache-2.0 | BSD-2-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=faadaedca9251a90b205c9167578ce91"
5
6SRC_URI[sha256sum] = "dd47c42927d89ab911e606518907cc2d3a1f38bbd026385970643f9c5b8ecfeb"
7
8inherit pypi setuptools3
9
10BBCLASSEXTEND = "native nativesdk"
11
12DEPENDS += "${PYTHON_PN}-setuptools-native"
13RDEPENDS:${PN} += "${PYTHON_PN}-pyparsing"