blob: 145ab98901d055862ccde9504e3e2883c8ff9508 [file] [log] [blame]
Brad Bishop316dfdd2018-06-25 12:45:53 -04001SUMMARY = "Extra features for standard library's cmd module"
2HOMEPAGE = "http://packages.python.org/cmd2/"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://setup.py;beginline=51;endline=51;md5=0f13c9cfc75288223cf7edd2f3b985a2"
5
6SRC_URI[md5sum] = "701b916ffac99137bea413205106f993"
7SRC_URI[sha256sum] = "d09976f9ad2327883c2d07b5acb42e66ad52b17e352873c22041ed124bfe8aba"
8
9inherit pypi setuptools
10
11RDEPENDS_${PN} += "\
12 ${PYTHON_PN}-doctest \
13 ${PYTHON_PN}-pyparsing \
14 ${PYTHON_PN}-pyperclip \
15 ${PYTHON_PN}-shell \
16 ${PYTHON_PN}-six \
17 ${PYTHON_PN}-stringold \
18 ${PYTHON_PN}-subprocess \
19 ${PYTHON_PN}-threading \
20 ${PYTHON_PN}-textutils \
21 "