blob: e3fc6ba6554799715ddea79898b8709c0912ac89 [file] [log] [blame]
Brad Bishop316dfdd2018-06-25 12:45:53 -04001SUMMARY = "PIP is a tool for installing and managing Python packages"
2HOMEPAGE = "https://pip.pypa.io/"
3LICENSE = "MIT & LGPL-2.1"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=25fba45109565f87de20bae85bc39452"
5
6SRC_URI[md5sum] = "b15b33f9aad61f88d0f8c866d16c55d8"
7SRC_URI[sha256sum] = "7bf48f9a693be1d58f49f7af7e0ae9fe29fd671cde8a55e6edca3581c4ef5796"
8
9inherit pypi setuptools
10
11# Since PIP is like CPAN for PERL we need to drag in all python modules to ensure everything works
12RDEPENDS_${PN}_class-target = "python-modules python-distribute python-misc"
13
14BBCLASSEXTEND = "native nativesdk"