blob: 74b846df595ec525db59cd5b9ce5c5a93ac69a4b [file] [log] [blame]
Brad Bishop316dfdd2018-06-25 12:45:53 -04001# Copyright (C) 2018 Khem Raj <raj.khem@gmail.com>
2# Released under the MIT license (see COPYING.MIT for the terms)
3
4DESCRIPTION = "getconf, getent and iconv implementations for musl"
5HOMEPAGE = "https://git.alpinelinux.org/cgit/aports/tree/main/musl"
6LICENSE = "BSD-2-Clause & GPL-2.0+"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=9d08215e611db87b357e8674b4b42564"
8SECTION = "utils"
9
10# Date of the commit in SRCREV
11PV = "20170421"
12
13SRCREV = "fb5630138ccabbbc14a19d372096a04e42573c7d"
14SRC_URI = "git://github.com/boltlinux/musl-utils"
15
16inherit autotools
17
18S = "${WORKDIR}/git"
19
20PACKAGES =+ "${PN}-iconv"
21
22FILES_${PN}-iconv = "${bindir}/iconv"
23
24COMPATIBLE_HOST = ".*-musl.*"
25