blob: 0f46f15209dee1494d32efcf02bd1458e40827aa [file] [log] [blame]
Patrick Venture51af9742017-06-29 12:22:12 -07001FILESEXTRAPATHS_prepend_ast2500 := "${THISDIR}/files:"
Brad Bishop734d9372016-06-04 00:55:57 -04002
Patrick Venture51af9742017-06-29 12:22:12 -07003SRC_URI_append_ast2500 = " file://fw_env.config"
Edward A. James9126d652017-08-18 15:30:04 -05004SRC_URI_append_ast2500 += "file://alt_fw_env.config"
Brad Bishop734d9372016-06-04 00:55:57 -04005
Patrick Venture51af9742017-06-29 12:22:12 -07006do_install_append_ast2500() {
Brad Bishop734d9372016-06-04 00:55:57 -04007 if [ -e ${WORKDIR}/fw_env.config ] ; then
8 install -d ${D}${sysconfdir}
9 install -m 644 ${WORKDIR}/fw_env.config ${D}${sysconfdir}/fw_env.config
Edward A. James9126d652017-08-18 15:30:04 -050010 install -m 644 ${WORKDIR}/alt_fw_env.config ${D}${sysconfdir}/alt_fw_env.config
Brad Bishop734d9372016-06-04 00:55:57 -040011 fi
12}
13
14BBCLASSEXTEND += "native"