blob: 2f845d524df405515a8bd8c31aa85b9f89697512 [file] [log] [blame]
Marri Devender Rao53c55032017-07-26 02:11:32 -05001SUMMARY = "BMC accesible FRU inventory map for phosphor-ipmi-host"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-ipmi-host
7
8SRC_URI += "file://bmc-fru-config.yaml"
9
10S = "${WORKDIR}"
11
12PROVIDES += "virtual/phosphor-ipmi-fru-read-bmc-inventory"
13
14do_install_append() {
15 DEST=${D}${config_datadir}
16 install -d ${DEST}
17 install bmc-fru-config.yaml ${DEST}/bmc-fru-config.yaml
18}
19