blob: 296a3992fb71f645404841bc8d4dc59634e86aef [file] [log] [blame]
Brad Bishop5f9be072016-06-27 14:53:52 -04001SUMMARY = "OpenBMC python devtools"
2DESCRIPTION = "Shortcut scripts for developers."
3PR = "r1"
4
5inherit skeleton-python
6
7VIRTUAL-RUNTIME_skeleton_workbook ?= ""
8
9RDEPENDS_${PN} += "\
10 python-dbus \
11 python-json \
12 python-xml \
13 python-pygobject \
14 ${VIRTUAL-RUNTIME_skeleton_workbook} \
15 "
16
17SKELETON_DIR = "pytools"