blob: a53deba036946fd621137099335377a3a7533579 [file] [log] [blame]
Brad Bishop5f9be072016-06-27 14:53:52 -04001SUMMARY = "OpenBMC gdbus library"
2DESCRIPTION = "libopenbmc_intf provides a set of gpio access \
3methods and the GDBUS skeleton code for the org.openbmc DBUS API."
4PR = "r1"
5
6inherit skeleton
7
8DEPENDS += "glib-2.0"
9
10SKELETON_DIR = "libopenbmc_intf"
11
12do_install() {
13 oe_runmake install DESTDIR=${D}
14}
15
16BBCLASSEXTEND = "nativesdk"