blob: b140b0ac8ef41e0856d586e5929309582271496c [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001SUMMARY = "Example of how to build an external Linux kernel module"
2LICENSE = "GPLv2"
3LIC_FILES_CHKSUM = "file://COPYING;md5=12f884d2ae1ff87c09e5b7ccc2c4ca7e"
4
5inherit module
6
7SRC_URI = "file://Makefile \
8 file://hello.c \
9 file://COPYING \
10 "
11
12S = "${WORKDIR}"
13
14# The inherit of module.bbclass will automatically name module packages with
15# "kernel-module-" prefix as required by the oe-core build environment.