blob: f13186f933a131aaba4609af96823a9479b6734c [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001#
2# An example of a multilib image
3#
4# This example includes a lib32 version of bash into an otherwise standard
5# sato image. It assumes a "lib32" multilib has been enabled in the user's
6# configuration (see the example conf files for examples of this.)
7#
8
9# First include a base image to base things off
10require recipes-sato/images/core-image-sato.bb
11
12# Now add the multilib packages we want to install
13IMAGE_INSTALL += "lib32-bash"