blob: b63c68c4d839d84182d679a000d3f9ee9aa23128 [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001SUMMARY = "quilt-like tool for Git"
2LICENSE = "GPLv2"
3
4LIC_FILES_CHKSUM = "file://COPYING;md5=b6f3400dc1a01cebafe8a52b3f344135"
5
6inherit native
7
8SRC_URI = "git://repo.or.cz/guilt.git \
9 file://guilt-bash.patch \
10 "
11PV = "0.35+git${SRCPV}"
12SRCREV = "c2a5bae511c6d5354aa4e1cb59069c31df2b8eeb"
13
14S = "${WORKDIR}/git"
15
16# we don't compile, we just install
17do_compile() {
18 :
19}
20
21do_install() {
22 oe_runmake PREFIX=${D}/${prefix} install
23}