blob: ab61c6e6dfc4f988ef0006a70d27a37933d1d395 [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001DESCRIPTION = "An image containing packages that are required to conform \
2to the Linux Standard Base (LSB) specification."
3
4IMAGE_FEATURES += "splash ssh-server-openssh hwcodecs package-management"
5
6IMAGE_INSTALL = "\
7 ${CORE_IMAGE_BASE_INSTALL} \
8 packagegroup-core-full-cmdline \
9 packagegroup-core-lsb \
10 "
11
12inherit core-image distro_features_check
13
14REQUIRED_DISTRO_FEATURES = "pam"