blob: c53f1b758d2e3451de8dceb7a0f8ff399bb7d467 [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001#
2# Copyright (C) 2011 Intel Corporation
3#
4
5SUMMARY = "X11 display server"
6LICENSE = "MIT"
7PR = "r40"
8
9PACKAGE_ARCH = "${MACHINE_ARCH}"
10
11inherit packagegroup distro_features_check
12# rdepends on XSERVER
13REQUIRED_DISTRO_FEATURES = "x11"
14
15XSERVER ?= "xserver-xorg xf86-video-fbdev xf86-input-evdev"
16XSERVERCODECS ?= ""
17
18RDEPENDS_${PN} = "\
19 ${XSERVER} \
20 ${XSERVERCODECS} \
21 "