blob: e27339fb46297ed7c544ac443df104c2e6cf889e [file] [log] [blame]
Patrick Williamsc124f4f2015-09-15 14:41:29 -05001SUMMARY = "/etc/pulse/client.conf tailored for Sato"
2SECTION = "multimedia"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
5
6SRC_URI = "file://50-sato.conf"
7S = "${WORKDIR}"
8
9inherit allarch
10
11do_install() {
12 install -d ${D}${sysconfdir}/pulse/client.conf.d
13 install -m 0644 ${S}/50-sato.conf ${D}${sysconfdir}/pulse/client.conf.d/50-sato.conf
14}
15
16FILES_${PN} = "${sysconfdir}/pulse/client.conf.d/50-sato.conf"
17CONFFILES_${PN} = "${sysconfdir}/pulse/client.conf.d/50-sato.conf"