blob: 6ea47f42927b336e8efdb550f7a926199f7a85f5 [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "Python @deprecated decorator to deprecate old python classes, functions or methods."
2HOMEPAGE = "https://deprecated.readthedocs.io/en/latest/"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=44288e26f4896bdab14072d4fa35ff01"
5
6PYPI_PACKAGE = "Deprecated"
7SRC_URI[sha256sum] = "43ac5335da90c31c24ba028af536a91d41d53f9e6901ddb021bcc572ce44e38d"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += " \
12 ${PYTHON_PN}-wrapt \
13"