blob: d9110e3fd4d8c355caa96c3b24758db59b3af2d2 [file] [log] [blame]
Andrew Geissler615f2f12022-07-15 14:00:58 -05001SUMMARY = "Serialize all of python"
2HOMEPAGE = "https://pypi.org/project/dill/"
3LICENSE = "BSD-3-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=61f24e44fc855bde43ed5a1524a37bc4"
5
6SRC_URI[sha256sum] = "d75e41f3eff1eee599d738e76ba8f4ad98ea229db8b085318aa2b3333a208c86"
7
8inherit pypi setuptools3
9
10PYPI_PACKAGE_EXT = "tar.gz"
11
12RDEPENDS:${PN} += "\
13 ${PYTHON_PN}-multiprocessing \
14 ${PYTHON_PN}-logging \
15"