blob: 4ad5c3601d5724a6f6521670e6c4e3192c849c2f [file] [log] [blame]
Andrew Geissler615f2f12022-07-15 14:00:58 -05001SUMMARY = "Robot Framework test library for serial connection"
2HOMEPAGE = "https://github.com/whosaysni/robotframework-seriallibrary"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://PKG-INFO;beginline=8;endline=8;md5=1af2e051b493d9552af443cf2f99d480"
5
6SRC_URI[sha256sum] = "f20befe5c1106dd8ddca9f60a2f18bf5ec7d5f06f6f09a03fa66bae54777e6bb"
7
8PYPI_PACKAGE = "robotframework-seriallibrary"
9
10inherit pypi setuptools3
11
12RDEPENDS:${PN} += " \
13 ${PYTHON_PN}-pyserial \
14 ${PYTHON_PN}-robotframework \
15"
16
17BBCLASSEXTEND = "native nativesdk"