blob: 6f416c1a7199e69729bf7b89bca84e44613f12ef [file] [log] [blame]
Lei YU6e8d3f02018-04-28 16:55:57 +08001SUMMARY = "Romulus inventory map for phosphor-ipmi-host"
2PR = "r1"
Brad Bishop6738f352018-11-07 13:04:06 -08003LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
Lei YU6e8d3f02018-04-28 16:55:57 +08005
6inherit native
Lei YU6e8d3f02018-04-28 16:55:57 +08007inherit phosphor-ipmi-host
8
9SRC_URI += "file://config.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-read-inventory"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${config_datadir}
17 install -d ${DEST}
18 install config.yaml ${DEST}
19}