blob: 60904656f53917948d10ba22b7ef1f91eb50a7f3 [file] [log] [blame]
Lei YU243a6742018-06-29 15:34:23 +08001SUMMARY = "Inventory to Sensor config for Romulus"
2PR = "r1"
Brad Bishop6738f352018-11-07 13:04:06 -08003LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
Lei YU243a6742018-06-29 15:34:23 +08005
6inherit native
7inherit phosphor-ipmi-host
Lei YU243a6742018-06-29 15:34:23 +08008
9PROVIDES += "virtual/phosphor-ipmi-inventory-sel"
10
11SRC_URI += "file://sel-config.yaml"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${sensor_datadir}
17 install -d ${DEST}
18 install sel-config.yaml ${DEST}/invsensor.yaml
19}