blob: 9b511e015e1256e643dff7231b2b1277f9b92415 [file] [log] [blame]
caustene1395992017-07-07 11:58:04 -05001SUMMARY = "Phosphor LED Group Management for Romulus"
2PR = "r1"
Brad Bishop6738f352018-11-07 13:04:06 -08003LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
caustene1395992017-07-07 11:58:04 -05005
6inherit native
caustene1395992017-07-07 11:58:04 -05007
8PROVIDES += "virtual/phosphor-led-manager-config-native"
9
10SRC_URI += "file://led.yaml"
11S = "${WORKDIR}"
12
13# Overwrite the example led layout yaml file prior
14# to building the phosphor-led-manager package
15do_install() {
16 SRC=${S}
17 DEST=${D}${datadir}/phosphor-led-manager
18 install -D ${SRC}/led.yaml ${DEST}/led.yaml
19}