blob: c51f9ca5533ce02e64cebc858f3a5730cca0e325 [file] [log] [blame]
Andrew Geissler517393d2023-01-13 08:55:19 -06001SUMMARY = "Code coverage measurement for Python"
2HOMEPAGE = "https://coverage.readthedocs.io"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=2ee41112a44fe7014dce33e26468ba93"
5
Andrew Geissler6aa7eec2023-03-03 12:41:14 -06006SRC_URI[sha256sum] = "9cc9c41aa5af16d845b53287051340c363dd03b7ef408e45eec3af52be77810d"
Andrew Geissler517393d2023-01-13 08:55:19 -06007
8inherit pypi setuptools3
9
10RDEPENDS:${PN} += " \
11 ${PYTHON_PN}-sqlite3 \
12 ${PYTHON_PN}-core \
13 ${PYTHON_PN}-pprint \
14 ${PYTHON_PN}-json \
15 ${PYTHON_PN}-xml \
16 ${PYTHON_PN}-crypt \
17 ${PYTHON_PN}-shell \
18 ${PYTHON_PN}-io \
19 ${PYTHON_PN}-toml \
20 ${PYTHON_PN}-multiprocessing \
21"