blob: dbddd6cb803c4ee127a2c75fdd1ac18b25c61664 [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "a little task queue for python"
2SECTION = "devel/python"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=5cac039fcc82f01141cc170b48f315d4"
5
6PYPI_PACKAGE = "huey"
7
Andrew Geissler6aa7eec2023-03-03 12:41:14 -06008SRC_URI[sha256sum] = "760cf150deff1fa34b852da37701a5a750d1148f03ea07aa2b3764dc6060b4c3"
Andrew Geissler595f6302022-01-24 19:11:47 +00009
10RDEPENDS:${PN} += " \
11 python3-datetime \
12 python3-logging \
13 python3-multiprocessing \
14 python3-json \
15"
16
17inherit pypi setuptools3
18