blob: 97523e8e7c8c96edaa5e5f025b7a7ae43a67a51d [file] [log] [blame]
Andrew Geissler6ce62a22020-11-30 19:58:47 -06001DESCRIPTION = "Backport of pathlib-compatible object wrapper for zip files"
2HOMEPAGE = "https://github.com/jaraco/zipp"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=7a7126e068206290f3fe9f8d6c713ea6"
5
6SRC_URI[md5sum] = "ae81f228995578b840d76d1b7d87fede"
7SRC_URI[sha256sum] = "ed5eee1974372595f9e416cc7bbeeb12335201d8081ca8a0743c954d4446e5cb"
8
9DEPENDS += "${PYTHON_PN}-setuptools-scm-native"
10
11inherit pypi setuptools3
12
13DEPENDS += "${PYTHON_PN}-toml-native"
14
15RDEPENDS_${PN} += "${PYTHON_PN}-compression \
16 ${PYTHON_PN}-math \
17 ${PYTHON_PN}-more-itertools"
18
19BBCLASSEXTEND = "native nativesdk"