blob: 58d0b46f6567c30ad34ee8309db8ede2e583cae9 [file] [log] [blame]
Andrew Geissler517393d2023-01-13 08:55:19 -06001SUMMARY = "Code coverage measurement for Python"
2HOMEPAGE = "https://coverage.readthedocs.io"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=2ee41112a44fe7014dce33e26468ba93"
5
Andrew Geisslerfc113ea2023-03-31 09:59:46 -05006SRC_URI[sha256sum] = "36dd42da34fe94ed98c39887b86db9d06777b1c8f860520e21126a75507024f2"
Andrew Geissler517393d2023-01-13 08:55:19 -06007
8inherit pypi setuptools3
9
10RDEPENDS:${PN} += " \
11 ${PYTHON_PN}-sqlite3 \
12 ${PYTHON_PN}-core \
13 ${PYTHON_PN}-pprint \
14 ${PYTHON_PN}-json \
15 ${PYTHON_PN}-xml \
16 ${PYTHON_PN}-crypt \
17 ${PYTHON_PN}-shell \
18 ${PYTHON_PN}-io \
19 ${PYTHON_PN}-toml \
20 ${PYTHON_PN}-multiprocessing \
21"