blob: b194740d3f78fb35f016897c316f6e81a599d052 [file] [log] [blame]
Brad Bishopef552f62015-09-25 10:23:09 -04001SUMMARY = "Phosphor OpenBMC DBUS Permissions"
2DESCRIPTION = "Phosphor OpenBMC DBUS Permissions."
3HOMEPAGE = "http://github.com/openbmc/"
4PR = "r1"
Brad Bishop75f03872018-11-03 09:41:57 -07005LICENSE = "Apache-2.0"
Brad Bishop6f3f0aa2019-09-13 12:14:05 -04006LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Brad Bishopef552f62015-09-25 10:23:09 -04007
8inherit allarch
Brad Bishop01341982016-07-13 19:11:55 -04009inherit dbus-dir
Brad Bishopef552f62015-09-25 10:23:09 -040010
Brad Bishop01341982016-07-13 19:11:55 -040011SRC_URI += "file://org.openbmc.conf"
12
13do_install_append() {
14 install -d ${D}${dbus_system_confdir}
15 install -m 0644 ${WORKDIR}/org.openbmc.conf \
16 ${D}${dbus_system_confdir}
17}