blob: f3356251881bd939bd3fe914305ca42860b5d668 [file] [log] [blame]
Patrick Williamsac13d5f2023-11-24 18:59:46 -06001SUMMARY = "An autocompletion tool for Python that can be used for text editors."
2HOMEPAGE = "https://github.com/davidhalter/jedi"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=5ed06eebfcb244cd66ebf6cef9c23ab4"
5
6PYPI_PACKAGE = "jedi"
7
8SRC_URI[sha256sum] = "cf0496f3651bc65d7174ac1b7d043eff454892c708a87d1b683e57b569927ffd"
9
10RDEPENDS:${PN} = " \
11 ${PYTHON_PN}-parso \
12 ${PYTHON_PN}-core \
13 ${PYTHON_PN}-compression \
14 ${PYTHON_PN}-pydoc \
15 ${PYTHON_PN}-compile \
16 ${PYTHON_PN}-json \
17"
18
19inherit setuptools3 pypi