blob: ce3471da6ae359e3782692ea03efd6f54b3897ce [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "A Python Parser"
2HOMEPAGE = "https://github.com/davidhalter/parso"
Andrew Geissler595f6302022-01-24 19:11:47 +00003LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=cbaa2675b2424d771451332a7a69503f"
5
6PYPI_PACKAGE = "parso"
7
8SRC_URI[sha256sum] = "8c07be290bb59f03588915921e29e8a50002acaf2cdc5fa0e0114f91709fafa0"
9
10inherit setuptools3 pypi
11
12RDEPENDS:${PN} = " \
13 ${PYTHON_PN}-crypt \
14 ${PYTHON_PN}-difflib \
15 ${PYTHON_PN}-logging \
16"