blob: e4683911e22fc530617c42b6b0ea198be5723afb [file] [log] [blame]
Andrew Geissler748a4832020-07-24 16:24:21 -05001DESCRIPTION = "Provides modules to easily parse localized dates in almost any string formats commonly found on web pages"
2HOMEPAGE = "https://github.com/scrapinghub/dateparser"
3LICENSE = "BSD-3-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=3d3ed25571191e7aa3f55d0a6efe0051"
5
6SRC_URI[md5sum] = "78b4bf317f9b844631562abad5ce040b"
7SRC_URI[sha256sum] = "e875efd8c57c85c2d02b238239878db59ff1971f5a823457fcc69e493bf6ebfa"
8
9PYPI_PACKAGE = "dateparser"
10
11inherit pypi setuptools3
12
13CLEANBROKEN = "1"
14
15RDEPENDS_${PN} += " \
16 ${PYTHON_PN}-dateutil \
17 ${PYTHON_PN}-tzlocal \
18 ${PYTHON_PN}-ruamel-yaml \
19"
20
21# Ommitted ${PYTHON_PN}-convertdate, ${PYTHON_PN}-jdatetime ${PYTHON_PN}-umalqurra