blob: 895c47b034de381e515691027172086a2f91c808 [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001SUMMARY = "A pure-Python MySQL client library"
2DESCRIPTION = " \
3 This package contains a pure-Python MySQL client library, based on PEP 249 \
4 Most public APIs are compatible with mysqlclient and MySQLdb. \
5 "
6SECTION = "devel/python"
7HOMEPAGE = "https://pymysql.readthedocs.io"
8LICENSE = "MIT"
9LIC_FILES_CHKSUM = "file://LICENSE;md5=528175c84163bb800d23ad835c7fa0fc"
10
Andrew Geissler748a4832020-07-24 16:24:21 -050011SRC_URI[md5sum] = "d08058b1592724d5808c43f56050f245"
12SRC_URI[sha256sum] = "e14070bc84e050e0f80bf6063e31d276f03a0bb4d46b9eca2854566c4ae19837"
Andrew Geissler82c905d2020-04-13 13:39:40 -050013
14PYPI_PACKAGE = "PyMySQL"
15inherit pypi setuptools3
16
17RDEPENDS_${PN} += "${PYTHON_PN}-cryptography"