blob: 34d9e04597013318af35b291505457d32f0db0d2 [file] [log] [blame]
Charles Boyer765c66a2022-05-03 11:01:24 -05001SUMMARY = "Phosphor OpenBMC Mori System Command"
2DESCRIPTION = "Phosphor OpenBMC Mori System Command Daemon"
3
4PR = "r1"
5LICENSE = "Apache-2.0"
6LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
7
8RDEPENDS:${PN} += "bash"
9
10SRC_URI = " \
11 file://mori.sh \
12 "
13
14SYSTEMD_PACKAGES = "${PN}"
15
16do_install () {
17 install -d ${D}${sbindir}
18 install -m 0755 ${WORKDIR}/mori.sh ${D}${sbindir}/mori.sh
19}