blob: 98ba6c38226824d01dacf9946c1071a15c27818f [file] [log] [blame]
Patrick Williams7784c422022-11-17 07:29:11 -06001SUMMARY = "A ``pytest`` fixture for benchmarking code. It will group the tests into rounds that are calibrated to the chosen timer."
2HOMEPAGE = "https://github.com/ionelmc/pytest-benchmark"
3LICENSE = "BSD-2-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=c7d2e9d24c2b5bad57ca894da972e22e"
5
6SRC_URI[sha256sum] = "fb0785b83efe599a6a956361c0691ae1dbb5318018561af10f3e915caa0048d1"
7
8inherit pypi setuptools3
9
10RDEPENDS:${PN} += "python3-core python3-py-cpuinfo python3-pytest python3-aspectlib"
11
12BBCLASSEXTEND = "native nativesdk"