blob: 0c4b56f72131545deeb0d93bf20e9393ef020db0 [file] [log] [blame]
Lei YU77b79462020-01-16 15:16:21 +08001SUMMARY = "Copy the inventory cleanup yaml for inventory manager"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit allarch
7inherit phosphor-inventory-manager
8
9S = "${WORKDIR}"
10
11SRC_URI = "file://inventory-cleanup.yaml"
12
13do_install() {
14 install -D inventory-cleanup.yaml ${D}${base_datadir}/events.d/inventory-cleanup.yaml
15}
16
17FILES_${PN} += "${base_datadir}/events.d/inventory-cleanup.yaml"