blob: 472c4eb1c8d36e5fc8513264ebecaaf085e11724 [file] [log] [blame]
Andrew Geissler78b72792022-06-14 06:47:25 -05001SUMMARY = "setuptools_scm plugin for git archives"
2HOMEPAGE = "https://pypi.org/project/setuptools-scm-git-archive/"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=838c366f69b72c5df05c96dff79b35f2"
5
6SRC_URI[sha256sum] = "6026f61089b73fa1b5ee737e95314f41cb512609b393530385ed281d0b46c062"
7
8inherit pypi setuptools3
9
10PYPI_PACKAGE = "setuptools_scm_git_archive"
11PYPI_SRC_URI = "https://files.pythonhosted.org/packages/7e/2c/0c15b29a1b5940250bfdc4a4f53272e35cd7cf8a34159291b6b4ec9eb291/${PYPI_ARCHIVE_NAME}"
12
13DEPENDS += "python3-setuptools-scm-native"
14
15BBCLASSEXTEND = "native nativesdk"