blob: fb11f08f89c722c2b4c044f7809cc52fa93a3c75 [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001inherit pyo3 setuptools3
2
3DEPENDS += "python3-setuptools-rust-native"
4
5setuptools3_rust_do_configure() {
6 pyo3_do_configure
7 cargo_common_do_configure
8 setuptools3_do_configure
9}
10
11EXPORT_FUNCTIONS do_configure