blob: 3c6b45705e68be273ca4718cbac0ca762c8131e5 [file] [log] [blame]
Andrew Geissler7e0e3c02022-02-25 20:34:39 +00001SUMMARY = "Code coverage measurement for Python"
2HOMEPAGE = "https://coverage.readthedocs.io"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=2ee41112a44fe7014dce33e26468ba93"
5
6SRC_URI[sha256sum] = "03e2a7826086b91ef345ff18742ee9fc47a6839ccd517061ef8fa1976e652ce9"
7
8inherit pypi setuptools3
9
10RDEPENDS:${PN} += " \
11 ${PYTHON_PN}-sqlite3 \
12 ${PYTHON_PN}-core \
13 ${PYTHON_PN}-pprint \
14 ${PYTHON_PN}-json \
15 ${PYTHON_PN}-xml \
16"