blob: f069234d1be5a8c4e804cd724507bb3d311ec779 [file] [log] [blame]
Andrew Geissler7e0e3c02022-02-25 20:34:39 +00001SUMMARY = "Distro is an OS platform information API"
2SECTION = "devel/python"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=d2794c0df5b907fdace235a619d80314"
5
6PYPI_PACKAGE = "distro"
7
8SRC_URI[sha256sum] = "151aeccf60c216402932b52e40ee477a939f8d58898927378a02abbe852c1c39"
9
10inherit pypi setuptools3
11
12RDEPENDS:${PN} = "\
13 ${PYTHON_PN}-core \
14 ${PYTHON_PN}-json \
15 ${PYTHON_PN}-logging \
16 ${PYTHON_PN}-shell \
17"
18
19BBCLASSEXTEND = "native nativesdk"