blob: 9bd03798175113dcf0dfeb689efc631863645ee5 [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "Library for Python 3.6+ to communicate with the Google Chromecast."
2HOMEPAGE = "https://github.com/balloob/pychromecast"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=b1dbd4e85f47b389bdadee9c694669f5"
5
6SRC_URI[sha256sum] = "ddb86c5acdc13e8bdadd2b7f5738fda36b32c1750548f7b629ca8d178f05e0da"
7
8PYPI_PACKAGE = "PyChromecast"
9
10inherit pypi setuptools3
11
12RDEPENDS:${PN} += " \
13 ${PYTHON_PN}-logging \
14 ${PYTHON_PN}-zeroconf \
15 ${PYTHON_PN}-json \
16 ${PYTHON_PN}-requests \
17 ${PYTHON_PN}-protobuf \
18"