blob: 02e8935f07aa94453a740960a6046ade324401ba [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "Python library to talk to the met.no api"
2HOMEPAGE = "https://github.com/Danielhiversen/pyMetno"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=5d503272f52c35147ec960cb56a03bf4"
5
6SRC_URI = "git://github.com/Danielhiversen/pyMetno.git;protocol=https;branch=master"
7SRCREV = "3b18971fb882deaaebb9aa511627c5fc6fb97526"
8S = "${WORKDIR}/git"
9
10inherit setuptools3
11
12RDEPENDS:${PN} = "\
13 ${PYTHON_PN}-aiohttp (>=3.6.1) \
14 ${PYTHON_PN}-async-timeout (>=3.0.1) \
15 ${PYTHON_PN}-pytz (>=2019.3) \
16"