blob: 05ee4c635620a3d9b8f1a85d509f97ef8d34e0a8 [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "A Python module for decorators, wrappers and monkey patching."
2HOMEPAGE = "http://wrapt.readthedocs.org/"
3LICENSE = "BSD-2-Clause"
4SECTION = "devel/python"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=fdfc019b57affbe1d7a32e3d34e83db4"
6
7SRC_URI[sha256sum] = "1fea9cd438686e6682271d36f3481a9f3636195578bab9ca3382e2f5f01fc185"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN}:class-target += "\
12 ${PYTHON_PN}-stringold \
13 ${PYTHON_PN}-threading \
14"
15
16BBCLASSEXTEND = "native"