blob: 04f25532a6717747eda75b89685d2c18b014428d [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "Python 2 and 3 compatibility library"
2HOMEPAGE = "https://xlsxwriter.readthedocs.io"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=e5c795ec8cf90514a6d844b1d3cc3224"
6
7inherit pypi setuptools3
8
9PYPI_PACKAGE = "XlsxWriter"
10
11RDEPENDS:${PN} += " \
12 python3-crypt \
13 python3-datetime \
14 python3-compression \
15 python3-numbers \
16 python3-io \
17"
18
19SRC_URI[sha256sum] = "53005f03e8eb58f061ebf41d5767c7495ee0772c2396fe26b7e0ca22fa9c2570"
20
21BBCLASSEXTEND = "native nativesdk"