blob: 29697bc251acead94fc3e81dd55ac9dc4e606a1e [file] [log] [blame]
Andrew Geissler7e0e3c02022-02-25 20:34:39 +00001SUMMARY = "PyEphem astronomical calculations"
2HOMEPAGE = "http://rhodesmill.org/pyephem/"
3
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=9c930b395b435b00bb13ec83b0c99f40"
6
7SRC_URI[sha256sum] = "7fa18685981ba528edd504052a9d5212a09aa5bf15c11a734edc6a86e8a8b56a"
8
9PYPI_PACKAGE = "ephem"
10
11inherit pypi setuptools3
12
13RDEPENDS:${PN} += "\
14 ${PYTHON_PN}-datetime \
15 ${PYTHON_PN}-math \
16 "