blob: 7b64da6d5bae44ce941a865023e0e5827e2dfa65 [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "A Python implementation of John Gruber's Markdown."
2HOMEPAGE = "https://python-markdown.github.io/"
3LICENSE = "BSD-3-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE.md;md5=745aaad0c69c60039e638bff9ffc59ed"
5
6inherit pypi setuptools3
7
8PYPI_PACKAGE = "Markdown"
9SRC_URI[sha256sum] = "76df8ae32294ec39dcf89340382882dfa12975f87f45c3ed1ecdb1e8cefc7006"
10
11BBCLASSEXTEND = "native"
12
13RDEPENDS:${PN} += "${PYTHON_PN}-logging ${PYTHON_PN}-setuptools"