blob: a28d28033bcfa080bd9151323618085762906daf [file] [log] [blame]
Patrick Williamsc0f7c042017-02-23 20:41:17 -06001SUMMARY = "Software watchdog"
2DESCRIPTION = "Watchdog is a daemon that checks if your system is still \
3working. If programs in user space are not longer executed it will reboot \
4the system."
5HOMEPAGE = "http://watchdog.sourceforge.net/"
6BUGTRACKER = "http://sourceforge.net/tracker/?group_id=172030&atid=860194"
7
Andrew Geissler7e0e3c02022-02-25 20:34:39 +00008LICENSE = "MIT"
Patrick Williamsc0f7c042017-02-23 20:41:17 -06009LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
10
11SRC_URI = " \
12 file://watchdog.default \
13 file://watchdog.conf \
14"
15
16do_install() {
17 install -Dm 0644 ${WORKDIR}/watchdog.default ${D}${sysconfdir}/default/watchdog
18 install -Dm 0644 ${WORKDIR}/watchdog.conf ${D}${sysconfdir}/watchdog.conf
19}
20