blob: 24d3e821bd279f82790e8f3aed0cffdb26f50e80 [file] [log] [blame]
Willy Tu5538c162021-02-10 11:44:57 -08001SUMMARY = "nftables systemd wrapper"
2DESCRIPTION = "nftables systemd wrapper"
3PR = "r1"
4PV = "1.0"
5
6LICENSE = "Apache-2.0"
7LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
8
9inherit systemd
10
11SRC_URI += "file://nftables.service"
12SYSTEMD_SERVICE_${PN} += "nftables.service"
13
14do_install() {
15 install -d ${D}${systemd_system_unitdir}
16 install -m 0644 ${WORKDIR}/nftables.service ${D}${systemd_system_unitdir}
17}