blob: b985ca5b131b9c67a3f1b2e85610702f0ce4b839 [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001DESCRIPTION = "Manage dynamic plugins for Python applications"
2HOMEPAGE = "https://github.com/dreamhost/stevedore"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=3b83ef96387f14655fc854ddc3c6bd57"
5
6SRC_URI[md5sum] = "42fa2bf0251c96b543765c5ce13f37c9"
7SRC_URI[sha256sum] = "e0739f9739a681c7a1fda76a102b65295e96a144ccdb552f2ae03c5f0abe8a14"
8
9DEPENDS += "${PYTHON_PN}-pbr-native"
10
11inherit pypi setuptools3
12
13RDEPENDS_${PN} += "${PYTHON_PN}-pbr ${PYTHON_PN}-six"
14
15BBCLASSEXTEND = "native"